Device Driver‎ > ‎

FTDI VCP Driver

MC1509, MC1600, and Snowboard 2 need FTDI VCP driver.
Windows 8 and 10 automatically install this device driver.
If you are using old Windows you need to manually install FTDI VCP driver.

Comments